windows多个版本php下使用composer

由于打算在新服务器上使用php7.1的来做环境,本地机器上就有包括原来的5.6和7.1共存的情况,在使用composer的时候,因为设置的环境变量,自动会调用原来的php环境,导致需要高版本php的项目出现报错。 问题 那如何才能在多版本的情况下使用composer而互不干扰呢? 解决 先去composer官网下载一个composer.phar文件,放到某个地方,我是放在d:/xampp/php下 […]