小左闲谈

问题:this package depends on missing sdk platform android API 8

当前位置:首页 » 笔记 » 本页
In 笔记  @2015-06-25

  今天在下载安装SDK Android2.2的时候,在Android SDK Manager中可以选择,但弹框中install按钮是灰色的,提示:
this package “android API 8 Revision 2” depends on “missing sdk platform android API 8″;

depends on missing SDK platform android API 8

depends on missing SDK platform android API 8


  在stackoverflow上找到答案,大约是因为我在打开Android SDK Manager的过程中才打开FQ程序,导致在读取Packages更新列表的时候未能链接到Android服务器,就未能读出全部的API,导致错误无法安装或update。

解决办法:
  关闭Android SDK Manager并在网络连接良好的情况下重启Android SDK Manager,一般就可以解决。
  如果不行,请先在Android SDK Manager的Tools菜单下,选择options,点击clear cache;然后重启Android SDK Manager,如果Android SDK Tools及Android SDK Platform-tools有更新,先更新他们。

若无特殊声明,表示本文由:小左闲谈.原创
链接地址: http://blog.m1910.com/archives/1142.html
版权所有 © 转载时请以链接形式注明作者和原始出处!
标签: , ,   评论: 抢沙发  被围观 2,488 次

发表一下你的看法

您将是第一位评论人!

avatar
wpDiscuz